В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ivanivanlushch
ivanivanlushch
03.10.2021 18:29 •  Информатика

Составьте программу, вычисляющую площадь s прямоугольного треугольника по заданным длинам двух катетов a, b. вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.

Показать ответ
Ответ:
snoxj2003
snoxj2003
05.07.2020 06:40
Var k1,k2,s: real;
begin
 writeln('введите два катета в см:');
 readln(k1,k2);
 s:=1/2*k1*k2;
 writeln('площадь прямоугольного');
 writeln('треугольника равна ',s,' кв. см.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота