В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
karinroy
karinroy
12.06.2022 04:27 •  Информатика

Составьте программу вычисления значения функции по формуле y=-3sin x. для которой значение аргумента x введите с клавиатуры. отладьте программу на следующем примере: x=5, y=2, 87677

Показать ответ
Ответ:
МишаКарпунин
МишаКарпунин
02.07.2020 13:18
Var x,y: real; 
 begin 
write('Введите x: '); 
readln(x); 
 y:=-3*sin(x); 
 writeln('y = ',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота