В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
T1shka136
T1shka136
24.06.2020 14:02 •  Информатика

Составьте программу вычисления значений функции: y=23x+1 для целых значений x из интервала [-15, 5]. .

Показать ответ
Ответ:
Katya124354
Katya124354
07.10.2020 18:48
PascalABC.NET 3.3

begin
  for var i := -15 to 5 do
    writeln('При x = ', i, ' y = ', 23*i+1)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота