В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
unicorn1213
unicorn1213
10.11.2021 18:10 •  Информатика

Составьте программу вычисления выражения: max(x+y+z, xyz)+3 если x,y,z введены с клавиатуры. по паскалю.

Показать ответ
Ответ:
Sgff3
Sgff3
19.06.2020 10:56
Program xyz;
var max,x,y,z:integer;
begin
readln(x,y,z);
max:=x;
if ((max<y) and (y>z)) then max:=y
else if ((max<z) and (z>y)) then max:=z;
writeln(,max,'(',x,'+',y,'+',z,')=',max*(x+y+z));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота