Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Job1111
14.02.2022 10:30 •
Информатика
Составьте программу вычисления суммы всех положительных трехзначных чисел, кратных 51.
Показать ответ
Ответ:
овошвл
07.08.2020 21:59
//Pascal ABC.NET v3.1 сборка 1219
Var
i,s:integer;
begin
for i:=100 to 999 do
if i mod 51=0 then s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vikaMiwka
19.02.2020 20:39
Вкомірці електронної таблиці введено число в вигляді 0,5е+3. визначити значення числа в форматі з фіксованою комою: a) 500 b) 0,005 c) 0,555 d) 0,0005...
MashaYamg
23.03.2021 13:09
Напишите программу, которая заменяет в символьной строке все буквы a на буквы b (латинские, строчные). в си...
FenomeN1703
23.03.2021 13:09
Напишите программу, которая заменяет в символьной строке все буквы a на буквы b (латинские, строчные). си...
виталий146
23.03.2021 13:09
Пользователь вводит внутренний и внешний радиусы плоского кольца, представляющего собой часть плоскости между двумя концентрическими окружностями. программа выводит площадь кольца....
shams200108
25.07.2021 08:09
Как вы думаете, чем учение Конфуция привлекало людей?...
vzlomhanter230
25.07.2021 08:09
Что означает крылатое выражение «нить Ариадны»?...
sergeyyakimov05
25.07.2021 08:09
Как начиналась история Древней Греции? Какие источники могут о ней рассказать?...
akabakova56gmailcom
25.07.2021 08:09
Что общего и в чем отличия в отношении Ашоки, Цинь Шихуана, Дария 1 к своим подданным?...
fjdjwjqksnddjj
25.07.2021 08:09
Чем отличаются природные условия Греции от природных условий Египта и Междуречья?...
axmet2
25.07.2021 08:09
Чем схожи условия жизни и занятия греков и финикийцев? Какие условия развитию мореплавания?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
i,s:integer;
begin
for i:=100 to 999 do
if i mod 51=0 then s:=s+i;
writeln(s);
end.