В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
elizavetamilas
elizavetamilas
04.10.2021 03:03 •  Информатика

Составьте программу вычисления суммы видео в диапазоне от 35 до 105.35+36++105​

Показать ответ
Ответ:
moxowa81
moxowa81
29.05.2020 04:19

Var  

b,i:integer;

Begin  for i:= 35 to 105 do    

b:=b+i;  

Writeln('Сумма чисел в диапазоне от 35 до 105 = ',b);  

end.  

0,0(0 оценок)
Ответ:
egorbokof
egorbokof
29.05.2020 04:19

C++

#include<iostream>

using namespace std;

int main(){

int a,i;

int b=0;

for(i=35;i<105;i++){

a=i;

b=b+a;

cout<<b<<endl; //Если нужен только результат то эту строку можно убрать

}

cout<<b<<endl;

system("pause");

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота