В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
DDDDBB
DDDDBB
20.10.2020 16:30 •  Информатика

Составьте программу вычисления суммы натуральные чисел от 20 до 99 с использованием оператора while

Показать ответ
Ответ:
Toktorovaskar
Toktorovaskar
18.08.2019 04:50
Var i,s: integer; begin i: =20; s: =0; while i< =99 do begin s: =s+i; i: =i+1; end; writeln('сумма = ',s); readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота