В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
5Ник4
5Ник4
19.05.2020 09:56 •  Информатика

Составьте программу вычисления суммы чисел в диапазоне от 80 до 120

Показать ответ
Ответ:
мася277
мася277
10.09.2020 01:55
Var A,B:integer;
begin
read(A,B);
if ((A+B)<=120) and ((A+B)>=80) then writeln(A+B)
else writeln('Неверные значения переменных');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота