В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
FoXiCZ
FoXiCZ
22.09.2022 06:11 •  Информатика

Составьте программу вычисления суммы чисел кратных 6 в диапазоне от 6 до 100. там должно быть еще until вроде

Показать ответ
Ответ:
плаг
плаг
03.10.2020 02:38
Var i,s:integer;
begin
i:=6;
while i<=100 do begin s:=s+i; i:=i+6; end;
writeln('сумма=',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота