В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
павел412
павел412
20.05.2021 18:47 •  Информатика

Составьте программу вычисления суммы чисел кратных 5 в диапазоне от 2 до 120

Показать ответ
Ответ:
TretyakovaUlyana
TretyakovaUlyana
26.05.2020 01:05

Программа на Паскале .

var

i,d : integer;

begin

d:=0;

for i:=2 to 120 do

if i mod 5 = 0 then

d:=d+i;

writeln(d);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота