В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составьте программу вычисления суммы целых чисел от 2 до 17. пример работы: сумма чисел от 2 до 17 составляет 152 (через паскаль надо)

Показать ответ
Ответ:
лёха1920
лёха1920
27.08.2020 07:16
Program summ_ot_2_do_17;uses crt;var a,b:real;  Begin   b:= 0;  a:= 2;   while a<=17 do begin   b:= b+a;   a:= a+1;   end; writeln('Summa = ', b);End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота