В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
boikov2o
boikov2o
15.05.2020 15:08 •  Информатика

Составьте программу вычисления суммы 2/3+3/4+4/5++10/11 с использованием оператора while

Показать ответ
Ответ:
zarinadmitrievI
zarinadmitrievI
07.10.2020 23:04
Var i:integer; s:real;
begin
i:=1; s:=0;
while i<10 do
 begin
 i:=i+1;
 s:=s+i/(i+1);
 end;
writeln('s = ',s:6:4);
end.

Результат:
s = 7.4801
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота