В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
missmarial2010
missmarial2010
04.03.2023 12:42 •  Информатика

Составьте программу вычисления произведения s=1*2+3*4+5*6++101*102 (в паскале)

Показать ответ
Ответ:
titarenko1953
titarenko1953
05.10.2020 07:06
Var i,a1,a2:integer;
sum:longint;
begin
a1:=1;
a2:=2;
sum:=0;
while (a1<102) or (a2<102) do
begin
sum:=sum+(a1*a2);
a1:=a2+1;
a2:=a1+1;
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота