Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
zver35
31.05.2020 15:45 •
Информатика
Составьте программу вычисления первых десяти членов последовательности, заданной формулой n-го члена: x(n)=n^2+5
Показать ответ
Ответ:
abdigalikova1708
29.06.2020 22:26
Program test;
var i,n:integer;
x: array [1..10] of integer;
begin
for i:=1 to 10 do
begin
x[i]:=sqr(i)+5;
writeln('X[',i,'] = ',x[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Khidjana95
24.11.2020 18:28
На двери деканата злоумышленники масляной краской нарисовали несколько карикатур на преподавателей. подозрение пало на известных хулиганов и вольнодумцев пашу и сашу. кроме того...
abdullaevs04
14.07.2022 05:40
когда программа завершает работу, какие значения выводит на экран оператор print(), отображаемый в программе...
Anotherdream
16.05.2020 05:05
10. Нарисовать блок-схему алгоритма опреедления суммы чисел от 6 до 60 кратных 2....
f0xsick
07.10.2021 14:51
Составьте алгоритм программы, в которой нужно определить количество элементов в двухмерном массиве 3x6 , которые больше 2 , но меньше 6...
vikahamka711
24.03.2020 17:57
2. Заполнить таблицу, рассчитав пустые ячейки, учитывая, что: ∙ премия – 70% от оклада; ∙ уральский коэффициент – 15% от (оклад + премия); ∙ подоходный налог -13% от всех начислений....
cempalov
25.02.2022 10:49
Укажи, какой из эффектов перехода к 3-му слайду установлен в данной презентации!Вертикальная панорама наружу Случайные вертикальные полосы Открывание вверх Прямоугольник внутрь...
nekrasovlesha1
23.01.2020 19:54
8. Решите задачу, проанализировав таблицу истинности: Трое друзей играли во дворе в гандбол и разбили мячом окно. Алик сказал: «Это сделал не я и не Никита». Никита сказал: «Это...
nicoguy2
05.12.2021 09:14
Составьте программу, которая выполняет счёт от 1 до 10, при этом при счёте программа пропускает число 6.(Python)...
iakatya
15.08.2022 06:18
Соединить фразы из фильмов и их название...
sofapravdina
20.07.2020 14:16
Определить расстояние между этими элементами. Пример 3 2 6 1 3 4 7 2 min=1, max=7,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,n:integer;
x: array [1..10] of integer;
begin
for i:=1 to 10 do
begin
x[i]:=sqr(i)+5;
writeln('X[',i,'] = ',x[i]);
end;
end.