В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Nashinvo
Nashinvo
27.01.2022 01:36 •  Информатика

Составьте программу вычисления функции y=5x^3+0.5-3x^2 для x=0.5,,45,50

Показать ответ
Ответ:
дэдшотер
дэдшотер
10.10.2020 11:55

var x: real;

begin

 readln(x);

 write(5*power(x,3)+0.5-3*power(x,2));

end.

P.s power(x,y) - это функция, которая возводит число x в степень y.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота