В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vyachik2000
vyachik2000
10.07.2020 11:33 •  Информатика

Составьте программу ввода с клавиатуры элементов массива а1.. 10 и вывода элементов массива на экран столбец

Показать ответ
Ответ:
myzroman
myzroman
09.10.2020 05:54

javascript:var массив=[];for(let сч=0;сч<10;сч++)массив.push(prompt());массив.forEach(function(зн){document.write(зн+"<br />");});

0,0(0 оценок)
Ответ:
Leola1
Leola1
09.10.2020 05:54

var a:array [1..10] of integer;

i:integer;

begin

writeln ('Введите 10 элементов массива через пробел. Потом нажмите Enter.');

for i:=1 to 10 do read (a[i]);

for i:=1 to 10 do writeln (a[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота