В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Nicktat
Nicktat
07.10.2022 09:11 •  Информатика

Составьте программу ввода с клавиатуры элементов массива a[1..8] и вывода элементов массива в обратном порядке(пример ввода: 1 2 3 4 5 6 7 8 пример вывода 8 7 5 4 3 2 1

Показать ответ
Ответ:
alekcandrina200
alekcandrina200
20.06.2020 23:36
Var a: array [1..8] of integer;
    i: integer;
begin
     for i := 1 to 8 do
         readln(a[i]);
     for  i := 8 downto 1 do
          writeln(a[i]);
end.

Вот так)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота