В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ZlataM1
ZlataM1
19.02.2020 09:36 •  Информатика

Составьте программу в паскале ,. turbo pascal(циклы паскаль оператор for) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Показать ответ
Ответ:
1Gamzatik1
1Gamzatik1
30.09.2020 19:49

1)

 

var
mas:array[1..17] of integer;
a:real;
b:integer;
c:integer;

begin
a:=1;
for b:=1 to 17 do
write;
for c:=1 to 17 do
begin
mas[b]:=c;
a:=mas[b]*a;
end;
write (a);
end.

 

2)

 

var
i:integer;

begin
for i:=-17 to 3 do
if i mod 4 = 0 then
writeln (i);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота