В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составьте программу в паскале. найдите сумму s=1^2+3^2+5^2+7^2+9^2

Показать ответ
Ответ:
sashaboyko999p089tm
sashaboyko999p089tm
27.08.2020 12:04

//PascalABC.NET v3.3 1699

begin

 var i:=1;

 var S:=0;

 while i <= 9 do

 begin

   S += Sqr(i);

   i += 2;

 end;

 writeln('S = '+s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота