Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
esmeraldadoctor
16.08.2020 13:52 •
Информатика
Составьте программу в паскаль: букет роз стоит 370 рублей.сколько стоят 2,3,4,5 букетов?
Показать ответ
Ответ:
morfisleep
04.10.2020 03:47
Var a,b,c,d,e:integer;
begin
write('Количество букетов');
read(a);
b:=370*a;
write('Цена',b);
end.
0,0
(0 оценок)
Ответ:
nikitka199821
04.10.2020 03:47
1. 370 умножить на 2,3,4,5 по очереди и сложить
0,0
(0 оценок)
Популярные вопросы: Информатика
kolyakuzmin2006
08.03.2021 14:51
Вычислите сумму и чисел x и y, при x=3d16, y=334 . ответ запишите в десятичной системе счисления....
КэтЗед
05.11.2021 22:08
Каждая страница текста содержит 20 строк по 20 символов в строке. какой объем информации содержит 2 страницы ттвета...
Shurikoff1
11.04.2023 09:22
класс двдудвдвлвдкьвбул...
picpic1
21.07.2020 21:51
Самостоятельная работа по информатике 10 класс...
IoneAngel
05.08.2022 06:39
1.үш өлшемді графиканы құру мен редакциялау үшін қандай программалық орта қолданылған?2.SketchUp програмасының қандай мүмкіндіктерін білесіңдер?3.SketchUp программасын қалай іске қосуға...
hhhhh122
02.08.2021 05:37
Отрезки mn и pk имеют общую середину. докажите, что треугольники nop=mok...
Марцело
02.08.2021 05:37
Поезд в метрополитене проходит между станциями расстояние 6 км за 4 мин. определите скорость поезда....
AnnGo9909
02.08.2021 05:37
Как оценивали путь развития и перспективы россии различные общественные силы в 19-начале 20вв?...
милка308
02.08.2021 05:37
Нужно решение (комплексный анализ текста) расставьте недостающие знаки препинания. вставьте,где нужно,пропущенные буквы. забавная свита. в числе лиц обрекших себя на уличное шуто_ство...
alan001199
02.08.2021 05:37
Для осуществления следующих превращений : h2so4-h2-hcl-alcl3 необходимы следующие вещества реагенты: а)zn,fe,al б)h2o,cl2,al в)zn,cl2,al...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Количество букетов');
read(a);
b:=370*a;
write('Цена',b);
end.