В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
YMNIKVKOWICKAH
YMNIKVKOWICKAH
09.03.2022 03:37 •  Информатика

Составьте программу в PascalABC, которая печатает в первой строке два знака '& &' через один пробел, во второй – через два пробела '& &', в третьей - '& &' через три пробела, ..., в строке с номером 9 - & (через 9 пробелов) & .

Печать строки оформить через процедуру. Число строк вводить с клавиатуры.

Показать ответ
Ответ:
пидрила5
пидрила5
13.09.2020 20:50

// PascalABC.NET

procedure MadPrt(n: integer) := Writeln('&' + n * ' ' + '&');

begin

 var n := ReadInteger('Сколько нужно строк?');

 for var i := 1 to n do

   MadPrt(i)

end.


Составьте программу в PascalABC, которая печатает в первой строке два знака '& &' через один
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота