В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mihailodnowal777
mihailodnowal777
16.07.2022 22:17 •  Информатика

Составьте программу (в pascal) "угадай". программа задумывает случайное число в диапазоне от 0 до 99. программа задумывает случайное число в диапазоне от 0 до 99. после каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". дается 10 попыток. программа завершается, если дан правильный ответ или попытки закончились.

Показать ответ
Ответ:
Romaglot
Romaglot
24.06.2020 06:50
');
break;
end else begin
if (i = 10) then begin
writeln('Жалко,но число не отгаданно.Загаданное число было ', z);
end else begin 
writeln('Упс! У вас еще ',10 - i,' попопыток. Введите число:');  
end;
end;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота