В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Аббос1111
Аббос1111
14.01.2023 20:10 •  Информатика

Составьте программу , в которой оператор if используется для определения максимального из двух чисел.

Показать ответ
Ответ:
орех15
орех15
14.10.2020 19:35

/** libraries */

#include <iostream>

#include <cmath>

#include <vector>

#include <map>

#include <set>

#include <queue>

#include <stack>

#include <algorithm>

/** libraries */

using namespace std;

/** defines */

#define ll long long

#define ld long double

#define yes cout << "YES" << "\n"

#define no cout << "NO" << "\n"

/** defines */

signed main() {

   ios_base::sync_with_stdio(false);

   cin.tie(nullptr);

   cout.tie(nullptr);

   ll a,b;

   cin >> a >> b;

   if(a > b)

       cout << a;

   else

       cout << b;

}

0,0(0 оценок)
Ответ:
bmonolova1980
bmonolova1980
14.10.2020 19:35

// PascalABC.NET

begin

 var (a, b) := ReadReal2('Введите a и b:');

 var max: real;

 if a > b then

   max := a

 else

   max := b;

 Print(max)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота