В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ArtemFediroolosb
ArtemFediroolosb
27.05.2021 18:31 •  Информатика

Составьте программу, в которой компьютер запросит у Вас ввести любое число от 1-9. Затем проверит у Вас таблицу умножения на указанное число. Если ответ будет правильным выведет «Верно», в противном случае выведет «Ошибка»

Показать ответ
Ответ:
khairullina05
khairullina05
20.04.2021 07:40

while 1:

   tabl = int(input("Введите число от 1 - 9: "))

   if 1 <= tabl <= 9:

       break

print(tabl)

for i in range(1, 10+1):

   if int(input(f"Сколько будет {tabl} * {i}: ")) == tabl * i:

       print("Верно")

   else:

       print("Ошибка")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота