Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ashatsejtenov
12.05.2021 02:30 •
Информатика
Составьте программу, с которой из слова железнодорожник получаются слова: донор колено крокодил (язык pascal)
Показать ответ
Ответ:
Айlosss
08.09.2020 11:59
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
begin
var s:='ЖЕЛЕЗНОДОРОЖНИК';
Writeln(s[8],s[9],s[6],s[7],s[10]);
Writeln(s[15],s[7],s[3],s[4],s[6],s[7]);
Writeln(s[15],s[10],s[7],s[15],s[7],s[8],s[14],s[3])
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alena13gerda
10.06.2022 19:38
ПО . Как ты можешь объяснить влияние использования эффект Кривые RGB... при редактировании цвета изображения? 2. Как, твоему Мнению, применение эффектов Влияет в Photo-Brush на изменение...
Alisa1999WWW
22.11.2020 03:54
Укажите достоинство растровых и векторных изображений...
залипушечка
14.06.2020 09:08
Дан целочисленный массив из 10 случайных целых чисел, принадлежащих интервалу [-9,9]. необходимо подсчитать количество отрицательных элементов этого массива. Массив и полученный результат...
lаня
30.04.2021 21:06
Когда появился язык паскаля и кто его автор?...
MisteryHack0
02.03.2023 23:59
Сколько ячеек содержит диапазон С4:H9?...
kostynbai
02.11.2022 03:01
Выполните сложение чисел. а) 11101010102+101110012; б) 101110102+100101002; в) 1111011102+11110111102; г) 11538+11478; д) 40F16+16016....
stepankachan
09.05.2022 18:27
предоставить все в формате excel. заранее !...
АлисаСилибрякова22
27.04.2022 16:23
Объём видеопамяти равен 256 кб, количество используемых цветов-16. вычислите варианты разрешающей дисплея при условии, что число страниц в видеопамяти может быть равно 1, 2 или 4....
Kraddy14
27.04.2023 16:15
Рассчитайте объем видеопамяти необходимой для сохранения графического изображения занимающего экран монитора с разрешением 1024x768 и количеством отображаемых цветов равным 16 777...
prokopchukalex
26.05.2023 15:20
известное количество осадков выпавших за каждый день февраля подготовить лист для получения ответов на вопрос верно ли что общее количество осадков за этот месяц превысила соответствующее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var s:='ЖЕЛЕЗНОДОРОЖНИК';
Writeln(s[8],s[9],s[6],s[7],s[10]);
Writeln(s[15],s[7],s[3],s[4],s[6],s[7]);
Writeln(s[15],s[10],s[7],s[15],s[7],s[8],s[14],s[3])
end.