В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
leger13245
leger13245
23.02.2022 05:04 •  Информатика

Составьте программу с использованием процедуры,которая вычислит следующее значение:

если x< 1 то y=x+3;

если x> 1 то y=x-3;

на паскале

Показать ответ
Ответ:
utopia2
utopia2
06.08.2020 10:49

Program anton4nk;

uses crt;

var x, y : real;

begin

writeln('Если x<1, Выполняется y = x+3 | Если x>1, Выполняется y = x-3');

writeln;

write('Введите число x: ');

readln(x);

if x<1 then

y:=x+3

else

y:=x-3;

writeln('Результат: ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота