В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составьте программу, реализующую эпизод применения компьютера в книжном магазине. компьютер запрашивает стоимость книг и сумму денег, внесенную покупателем. если сдачи не требуется, печатает на экране «». если денег внесено больше, то печатает «возьмите сдачу» и указывает сумму сдачи. если денег недостаточно, то печатает об этом сообщение и указывает размер недостающей суммы. на паскале

Показать ответ
Ответ:
nastyamashkanc
nastyamashkanc
25.05.2020 03:39

var st,sum:integer;
begin
          writeln('Vvedite stoimostj knig');
          readln(st);
          writeln('Vvedite vnesennuju summu');
          readln(sum);
              if st=sum then writeln('Spasibo')
                             else if sum>st then writeln('Vozjmite sdachu: ',sum-st,' rublei')
                                                   else writeln('Doplatite: ',st-sum,' rublei')
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота