В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
id95874775
id95874775
13.01.2020 20:02 •  Информатика

Составьте программу, позволяющую закрасить поле Робота 9×9 с использованием процедуры Row С использованием алгоритмических конструкций


Составьте программу, позволяющую закрасить поле Робота 9×9 с использованием процедуры Row С использо

Показать ответ
Ответ:
Маргарита2021
Маргарита2021
20.01.2020 09:20

/gamemode survival или creative или adventure - позволяет включить другой режим игры, survival - Выживание, creative - Креатив, adventure - приключенческий.

В режиме креатива вы бессмертны, можете летать, а в инвентаре у вас все существующие блоки.

/time set day - включить день

/time set night - включить ночь

/xp 100 - получить 100 опыта (число можно менять).

/xp Игрок 100 - дать игроку 100 опыта.

/weather set clear - выключает дождь\снег.

/weather set rain - включает дождь\снег.

/toggledownfal - переключает погоду с одной на другую, с ясной на дождливую например.

/tp [ник игрока 1] [ник игрока 2] - позволяет телепортировать игрока 1 к игроку 2

/tp [игрок] [x] [y] [z] - телепортировать игрока по координатам x,y,z

/spawnpoint [имя игрока] [x] [y] [z] - позволяет указать точку спавна игрока в мире, если ккординаты x,y,z не указаны, то точкой станет то место где вы стоите.

/setworldspawn - установит точку спавна для всех игроков

/effect [имя игрока] [эффект] [длительность] [уровень] - позволяет наложить определенный эффект на игрока.

Пример: /effect Anton 25 100 5 - наложит на игрока Anton эффект левитации на 100 секунд с силой 5.

Список эффектов

/effect [имя игрока] clear - удалить все наложенные на игрока эффекты

/enchant [имя игрока] [эффект] [уровень] - зачаровывает предмет находящийся в руках.

Например /enchant Anton 22 2 - зачарует предмет в руках игрока Anton на чары "Разящий клинок 2"

Список чар:

/kill - убить вашего персонажа

/kill Игрок - убить игрока

Читы на получение предметов:

Данные команды сложны для запоминания, для получение предметов лучше установить мод JEI или NEI (включить в них режим жульничества).

Наиболее ценные предметы:

/give Игрок minecraft:diamond 64 - получить 64 алмаза

/give Игрок minecraft:diamond_horse_armor - получить броню лошади

/give Игрок minecraft:map - получить карту

/give Игрок minecraft:compass - получить компас

/give Игрок minecraft:golden_apple - получить золотое яблоко

/give Игрок minecraft:tnt 64 - получить 64 динамита

/give Игрок minecraft:mob_spawner - получить спавнер монстров

/give игрок spawn_egg 1 0 {EntityTag:{id:creeper}} - получить яйцо спавна крипера

/give игрок minecraft:elytra - получить элитруname_tag

/give игрок minecraft:name_tag - получить бирку

/give игрок minecraft:ender_pearl - получить эндер жемчуг

/give игрок minecraft:nether_star - получить звезду края

/give игрок minecraft:gunpowder - получит порох

/give игрок minecraft:saddle - получить седло

Объяснение:

0,0(0 оценок)
Ответ:
deulinslava26
deulinslava26
25.01.2022 23:14

ответ:

#include "stdafx.h"

#include

using namespace std;

struct complex // структура "хранения" комплексного числа

{ float re; // действительная часть

float im; // мнимая часть

};

void print( char * txt, complex x) // вывод комплексного числа

{

printf("%s=(%f,%fi)", txt, x.re, x.im);

return;

};

complex new_complex(float a, float b) // задать значение комплексному числу

{ complex temp;

temp.re=a;

temp.im=b;

return temp;

};

complex plus_complex(complex a, complex b) // сложить два комплексных чисел

{ complex temp;

temp.re=a.re+b.re;

temp.im=a.im+b.im;

return temp;

}

int main() // простая тестовая программа

{

complex z;

printf( "vvedite re и im 1 chisla: ");

cin > > z.re > > z.im;

print( "z", z); printf("\n");

complex q;

printf( "vvedite re и im 2 chisla: ");

cin > > q.re > > q.im;

print("q", q); printf("\n");

complex sum;

sum=plus_complex(z,q);

print("q+z", sum); printf("\n");

return 0;

}

0

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота