В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
tanushkash05
tanushkash05
03.02.2022 03:14 •  Информатика

Составьте программу: пользователь вводит 3 любых целых числа.найти: сумму,произведение,деление произведения на сумму этих чисел)

Показать ответ
Ответ:
andreymarkov2090
andreymarkov2090
19.07.2020 23:22
Var a, b, c, sum, proiz, del: real;
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота