Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
andrewlitvinov4
12.09.2022 08:03 •
Информатика
Составьте программу получения из слова "дисковод" слова "воск", используя операцию сцепления и функцию copy
Показать ответ
Ответ:
natasgavrilova
08.10.2020 18:10
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var s:='дисковод';
Writeln(Copy(s,6,2)+Copy(s,3,2))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SizovaOlay
25.02.2022 06:39
Даётся два целых натуральных числа А и В. Нужно посчитать сколько существует чисел от А до В, включительно , у которых все цифры в десятичной записи четные. ПРИМЕР: стандартный...
бабелон
15.12.2020 05:35
с кроссвордом 1.Упорядочение записей в таблице по возрастанию или убыванию значения какого-нибудь поля(полей). 2.Вопрос к базе данных(так вопрос написан). 3.Харатеристика...
титеря
31.07.2021 20:42
Химияда кездесетін 3d модельдеу мысал...
sanzarerzanylu8
18.05.2020 08:33
Написать программу на C#: Дано натуральное число n. Вычислить:...
daniltarakano13
13.02.2020 17:23
Вариант 4. 1. Дана строка. Подсчитать количество слов, начинающихся с буквы б. Например, Боря любит играть на барабане. ответ: 2...
Jasurka940
13.03.2021 20:22
Які основні об єкти бази даних access...
waleruwka
23.07.2020 17:11
Имена всех каталогов от корневого до того ,в котором находится файл...
Batman781
12.02.2021 14:45
Соревнование делимости Кате нравятся целые числа, которые делятся без остатка на число K, а Маше — целые числа, которые делятся без остатка на число M. Сегодня подруги...
мирахуснатдинова
14.01.2022 17:54
Банкир богатеев набирая код на своем сейфе каждую кнопку циферблата нажал то количество раз какое значение написано на ней .циферблат сейфа содержит все цифры от 1 до...
дашуля298
14.01.2022 17:54
Какого числа был создан первый телевизор? какого числа учёный попов открыл радиосвязь? какого числа в россии была построена первая телеграфная линия?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
var s:='дисковод';
Writeln(Copy(s,6,2)+Copy(s,3,2))
end.