Составьте программу подсчёта размера оплаты за электроэнергию по показаниями счётчика и тарифу. на вход поступают 3 числа.первое число -- целое число. показания счётчика в квт*ч на начало месяца.второе число -- целое число. показания счётчика в квт*ч на конец месяца.третье число -- вещественное число. стоимость одного квт*ч в рублях.программа должны вывести на экран размер оплаты за электроэнергию. результат выведите с двумя знаками после запятой. на языке c.
#include<stdio.h>
void main()
{
float coast, result;
int beginm, endm;
printf("Задайте показания счетчика на начало месяца ");
scanf("%d", &beginm);
printf("\nЗадайте показания счетчика на конец месяца ");
scanf("%d", &endm);
printf("\n Задайте стоимость 1 кВт ч ");
scanf("%f", &coast);
result=(endm-beginm)*coast;
printf("\n\n Месячная оплата за электроэнергию составит: .2%f\n", result);
}