В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Medina20161102
Medina20161102
04.11.2021 08:57 •  Информатика

Составьте программу подсчета количества слов мама в строке. pascal abc

Показать ответ
Ответ:
nastiaX352
nastiaX352
07.10.2020 00:17
Var x:string;
i,y,z:longint;
begin
readln(x);
y:=length(x);
for I:=4 to y do
begin
if (x[i-3]='м') and (x[i-2]='а') and (x[i-1]='м') and (x[i]='а') then z:=z+1;
end;
write(z)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота