В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
germanlandyshev
germanlandyshev
07.07.2022 18:53 •  Информатика

Составьте программу, по которой будет реализован
следующий сценарий:

1. компьютер запрашивает Ваше имя, ввести имя с
клавиатуры.

2. компьютер запрашивает Ваш год рождения, ввести
год рождения.

3. после ввода компьютер сообщает ваш возраст
(количество лет).

4. Для расчета от текущего года надо вычесть год
Вашего рождения.

Например, если ввели имя Иван, год рождения 2005, то
выведется фраза «Иван тебе 15 лет».
паскаль

Показать ответ
Ответ:
Зл0йстудент
Зл0йстудент
13.10.2020 06:28

PascalABC

Объяснение:

program vozrast;

var

 name: string;

 year, age: integer;

 d: datetime;

begin

 Write('Введите имя: ');

 ReadLn(name);

 Write('Введите год рождения: ');

 ReadLn(year);

 d := DateTime.Now;

 age := d.Year - year;

 WriteLn(name,', тебе ', age, ' лет.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота