В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
krskapoval
krskapoval
17.12.2020 22:33 •  Информатика

Составьте программу pascal находящую количество делителей натурального числа n

Показать ответ
Ответ:
sergejryazanov228
sergejryazanov228
03.10.2020 06:58
Program wer;
var k, i, n: integer;
begin
writeln ('vvedi natur chislo');
readln (n);
if n>=1 then
begin
for i:=1 to n do
if n/i=n div i then k:=k+1;
writeln ('kol-vo delitelej=', k);
end else writeln ('eto chislo ne natur');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота