Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Каварныи
06.12.2020 16:06 •
Информатика
Составьте программу определяющую является ли введённое число введённое с клавиатуры двухзначным пример ввода 68 ответ да скажите
Показать ответ
Ответ:
ЛОЛКЕК12346
27.07.2020 23:29
Var A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if (A>9)and(A<100) then Write('Да')
else WriteLn('Нет')
End.
Var
A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if A>9 then Begin
if A<100 then WriteLn('Да')
else WriteLn('Нет')
End
else WriteLn('Нет')
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВулканчикD
25.06.2021 08:05
1. (20 ) опишите известные вам виды файловых систем. 2. (40 ) в каталоге хранился файл .docх. в этом каталоге создали три подкаталога (один в один) и переместили в...
Nikbooc
03.03.2021 06:44
Нужно зделать код. Винни-Пух попросил вас посмотреть, есть ли в его стихах ритм. Поскольку разобраться в его кричалках не настолько просто, насколько легко он их придумывает,...
maynovetskaya0
26.11.2021 16:52
Вкакой системе счисления за числом 3244 следует число 3300?...
azmamatovm
02.06.2022 04:55
Вычислить площадь поверхности и объём прямоугольного параллелепипеда по заданным сторонам в программе на языке с + +...
Luda11058
02.06.2022 04:55
Вывести простые числа в диапазоне от 1 до 100 (pascal)...
Анкляка
24.08.2021 04:24
Не просто ответ, а решить 7 класс...
yuriygabr
17.01.2022 00:05
Записать 8 во по содержанию рассказа Мой друг Сенька. ответьте нужно...
alinawsabitova
20.12.2021 06:52
Https://pludeo.com/watch/85MopfIiJcMyzmR https://pludeo.com/watch/7ai6ElAPkSacn4a https://pludeo.com/watch/GD8ynwPb2EL7Cgi https://pludeo.com/watch/POGOiUHgvWRCxaV...
aujqjajqwrh
04.01.2022 19:17
1.Что такое интернет вещей?2.Какие технологии вклчает в себя интернет вещей?3. Какие бывают средства подачи данных?...
Yarik200825
04.01.2022 19:17
ОЧЕНЬ Решите контрольную по химии за 11 класс....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
WriteLn('Введи число');
ReadLn(A);
if (A>9)and(A<100) then Write('Да')
else WriteLn('Нет')
End.
Var
A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if A>9 then Begin
if A<100 then WriteLn('Да')
else WriteLn('Нет')
End
else WriteLn('Нет')
End.