В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lyubov130906
lyubov130906
22.03.2021 08:33 •  Информатика

:( составьте программу, определяющую максимальное из всех вводимых вами чисел. концом ввода чисел является введенное число 0.

Показать ответ
Ответ:
Sasha03kms
Sasha03kms
26.05.2020 08:45

Program Pr1;
uses crt;
var max,a:integer;
Begin
clrscr;
max:=0;a:=1;
while a<>0 do begin
readln(a);
if a>max then max:=a;
end;
writeln(max);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота