В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Rtyrtya
Rtyrtya
05.09.2020 22:09 •  Информатика

Составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4

Показать ответ
Ответ:
yyyoooppp
yyyoooppp
22.07.2020 18:46
// составьте программу нахождения в массиве а( 10) индексов элементов значения которых не кратны 4

var i,x: word;
    a  : array [1..10] of integer;
Begin
  writeln ('Введите 10 целых чисел');
  for i:=1 to 10 do
    Begin
      write (i,' число ');
      readln (a[i]);
    end;
  writeln;
  for i:=1 to 10 do
    Begin
      x:=a[i] mod 4;
      if x<>0 then writeln (i,' элемент таблицы не кратен 4');
    end;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота