В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
velkovavika15
velkovavika15
30.01.2023 11:37 •  Информатика

Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1 )использовать цикл с предусловием. 2 )использовать цикл с постусловием. 3 )использовать цикл с параметром.

Показать ответ
Ответ:
aliosha1337
aliosha1337
07.10.2020 12:18
Var   i: byte;
begin  i := 10;  while i <= 100 do  begin    if not odd(i) then      write(i, ' ');    inc(i);  end;  writeln;  i := 10;  repeat    if not odd(i) then      write(i, ' ');    inc(i);  until i = 101;  writeln;  for i := 10 to 100 do    if not odd(i) then      write(i, ' ');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота