В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
olivka8
olivka8
26.01.2022 10:35 •  Информатика

Составьте программу нахождения суммы двух наибольших из трех различных чисел. pascal abc.

Показать ответ
Ответ:
Дианп11
Дианп11
06.10.2020 20:43
Program symma;
var a,b,c,s:integer;
begin
 Readln(a,b,c);
 if (a > b) and (c > b) then s:=a+c; 
 if (b > a) and (c>a) then s:=b+c;
 if (a>b) and (b>c) then s:=a+b; 
 if (b>a) and (a>c) then s:=b+a; 
 Writeln(s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота