Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
4ebybek
06.10.2022 17:09 •
Информатика
Составьте программу нахождения суммы большего и меньшего из чисел a,b,c.
Показать ответ
Ответ:
Монстрик789
06.10.2020 22:16
var a,b,c,min,max:integer;
begin
readln(a,b,c);
if a>b then begin max:=a; min:=b end
else begin max:=b; min:=a; end;
if c>max then max:=c;
if c<min then min:=c;
writeln(max+min);
end.
Пример:
3 8 5
11
0,0
(0 оценок)
Популярные вопросы: Информатика
Five1111
06.04.2023 17:05
Даны числовой ряд и некоторое число e.найти сумму тех членов ряда,модуль которых больше или равен заданному e.общий член ряда имеет вид an=2n/(n-1)! (кажется,через while...
polinamunteanu
24.09.2020 07:04
Легкая задача Жарасхан очень любит решать сложные задачи, но иногда ему дается нелегко, когда надо решать легкую задачу :D Дается число, нужно найти минимальное следующее...
voinabeskonechnosti
23.08.2020 14:17
Определи режим блока переменные при присвоений значение гироскопическое датчика переменной х...
GloriaMare
15.04.2020 11:30
Легкая задача Жарасхан очень любит решать сложные задачи, но иногда ему дается нелегко, когда надо решать легкую задачу :D Дается число, нужно найти минимальное следующее...
fox2055
22.12.2020 02:43
Вычислить значение функции по формуле, произведя предварительные расчеты входящих в нее величин для заданных значений. Язык любой...
Lyuda56
19.06.2022 01:41
Легкая задача Жарасхан очень любит решать сложные задачи, но иногда ему дается нелегко, когда надо решать легкую задачу :D Дается число, нужно найти минимальное следующее...
ДарьяШиллер
21.02.2022 18:39
Напишите программу, которая выполняет следующий алгоритм Создать список А, состоящий из 7 целых произвольных (рандомных) чисел в диапазоне от 10 до 20 ;Вывести весь список...
vikfffff
17.11.2021 21:41
Легкая задача Жарасхан очень любит решать сложные задачи, но иногда ему дается нелегко, когда надо решать легкую задачу :D Дается число, нужно найти минимальное следующее...
zlatoslava2p08lf0
27.02.2022 07:07
Жарамды мәліметтер типі дегеніміз не-информатика...
даша2816
08.01.2022 10:14
1. Из данных предложений выберите те, которые являются высказываниями. Обоснуйте свой выбор. 1) Как пройти в библиотеку? 2) Коля спросил: «Который час?» 3) Картины Пикассо...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a,b,c);
if a>b then begin max:=a; min:=b end
else begin max:=b; min:=a; end;
if c>max then max:=c;
if c<min then min:=c;
writeln(max+min);
end.
Пример:
3 8 5
11