В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
мууур1
мууур1
03.05.2023 12:02 •  Информатика

Составьте программу нахождения количества натуральных целых чисел, не превышающих 100 и кратных 5

Показать ответ
Ответ:
НеУмныйКот
НеУмныйКот
18.06.2022 06:31

1) program Array16;

var

i:integer; // счетчик в цикле

N:integer;

a: array [1..10] of integer;

begin

writeln('Введите N (N<10)');

readln(N); // ввод размера массива

for i:=1 to N do

begin

write('a[',i,']=');

readln(A[i]); // ручной ввод значений массива

end;

writeln('Результат');

for i:=1 to N do

begin

// вычисление и вывод элементов в указанном порядке

write(' ',a[(i div 2+1)*((i) mod 2)+ n*((i+1)mod 2)-((i div 2)-1)*((i+1) mod 2)]);

end;

end.

2) Var A:array[1..100] of integer;

i,n:byte;

Begin

write('Введите n<=100: ');readln(n);

For i:=1 to n do

Begin

A[i]:=random(31);

write(A[i]:3);

End;

writeln;

For i:=1 to n div 2 do

write(A[i]:3,A[n-i+1]:3);

if n mod 2 <>0 then write(A[n div 2+1]:3);

End.

0,0(0 оценок)
Ответ:
DVazovskaya
DVazovskaya
28.02.2020 07:29

Объяснение:1.         Следует предварительно выделить необходимый фрагмент таблицы, на основе которого строится диаграмма, причем хорошо бы, чтоб левый столбец содержал названия строк, а первая строка – названия столбцов. Тогда мастер сразу включит их в диаграмму, расположив по осям или вставив в легенду. Если требуется выделить данные в разных частях таблицы, выделение выполняют при нажатой клавише Ctrl.

2.         Выберите тип диаграммы. Предлагается 15 основных типов, у каждого из которых есть еще подтипы. Для круговой диаграммы берутся значения одного наименования: одной строки или одного столбца (такие значения одного наименования называются категорией).

3.         Уточните диапазон данных и где они размещены (в строках или столбцах).

4.         Введите общий заголовков диаграммы и подписи осей, если они будут присутствовать в диаграмме.

5.         Определите, как разместить диаграмму: на отдельном листе или вместе с таблицей.

6.         Нажмите Готово.

Если диаграмма на отдельном листе, перейти к таблице можно, используя панель навигации в нижней части окна Excel .

Готовую диаграмму можно отредактировать. Для этого надо

1.        выделить ее,

2.        один раз щелкнув по ней (выделенная диаграмма отмечена черными квадратиками по углам).

3.        теперь ее можно удалить (Delete), двигать мышью по листу в нужное место листа, уменьшать или растягивать за черные квадратики.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота