В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alina151103
alina151103
17.07.2021 06:04 •  Информатика

Составьте программу, находящую сумму первых 10 натуральных нечетных чисел.

Показать ответ
Ответ:
ichhund
ichhund
15.10.2020 09:28

1

2

3

4

5

6

7

8

9

10

11

12

program 1;

uses crt;

var i,n,sum:integer;

Begin clrscr;

writeln("Enter n");

readln(n)

sum:=0;

for i:=1 to n do

sum:=sum+1;

writeln("result=",sum);

readln;

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота