В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ааnell714
ааnell714
17.08.2021 14:20 •  Информатика

Составьте программу находящую сумму четных чисел от 1 до 10. чему она равна?

Показать ответ
Ответ:
NAZAR22847
NAZAR22847
23.09.2020 08:47
Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
 if i mod 2 = 0 then s:=s+i;
writeln('s=',s);
end.

Результат:
s=30
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота