Составьте программу на языке python , которая по введенному вами k – числу грибов печатает фразу «мы нашли в лесу k грибов», причем согласовывает окончание слова «гриб» с k. (количество грибов может быть любым целым положительным числом: 1, 3, 34, 127 и т.д. окончание фразы определяется значением последней цифры.)
var
k: integer;
begin
readln(k);
if k< 0 then
writeln('не может такого быть')
else
begin
write('мы нашли в лесу ',k,' гриб');
if (k mod 100 in [5..19]) then
writeln('ов')
else if (k mod 10 in [2..4]) then
writeln('а')
else if (k mod 10=1) then
writeln
else
writeln('ов');
end;
end.