В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zed1111122
zed1111122
18.04.2021 02:41 •  Информатика

Составьте программу на языке программирования Object Pascal для вычисления значений функции F(x)= x – sin x на отрезке [a,b] с шагом h. Результат представить в виде таблицы, первый столбец которой – значения аргумента, второй – соответствующее значение функции. Заранее

Показать ответ
Ответ:
sirdemenev
sirdemenev
25.01.2021 11:09

var

a,b,h:real;

function f:real;

begin

f:=0;

while a<=b do begin

f:=cos(a)+(sin(a)/cos(a));

writeln(a:2:2,' ',f:2:2);

a:=a+h;

end;

end;

begin

readln(a,b,h);

f;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота