В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lanadanelianlana
lanadanelianlana
05.02.2022 08:27 •  Информатика

составьте программу на языке Паскаль, которая формирует массив А из 15 случайных чисел, значения которых расчитываются по формуле A[i]:=6*i^2 и выводит эти элементы в строку.

Показать ответ
Ответ:
Аайй
Аайй
20.12.2021 10:10

program m2;

var i,x : integer ;

A: array[0..15] of integer;

begin

for i := 1 to 15 do

A[i] := 6 * sqr(i);

for i := 1 to 15 do

writeln (A[i]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота