В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Vbeker
Vbeker
11.06.2021 23:51 •  Информатика

Составьте программу на языке паскаль для решения следующей . введите с клавиатуры 5 чисел. вычислите и выведите на экран среднее арифметическое этих чисел. что можно сказать о значении переменной до выполнения команды присваивания?

Показать ответ
Ответ:
denishka9503
denishka9503
03.07.2020 11:58
=0;

var a,b,c,d,e:real;
begin
read (a,b,c,d,e);
writeln ((a+b+c+d+e)/5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота