В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
danyok132006
danyok132006
02.04.2020 19:41 •  Информатика

Составьте программу на паскале вывести на экран элементы одномерного массивного формированного из квадратов чисел натурального ряда 1 ,2, .

Показать ответ
Ответ:
Grister555
Grister555
18.09.2020 21:19
Var i, t:integer;
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота