Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
anasteishamrrr
25.03.2020 11:10 •
Информатика
Составьте программу на Паскаль, которая, введенное с клавиатуры число, возведёт в куб, если оно положительное, если отрицательное найдет его модуль, а если оно будет равно 0, то прибавить к нему 10.
Показать ответ
Ответ:
Караго
11.10.2020 16:45
program N1;
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
freedomman87
04.09.2020 05:10
По пнформатике 9 класс, запишите алгоритм решения, сам ничего в этом не понимаю, я гумманитарий. заранее !...
susovaanastasia
18.08.2020 10:26
Совокупность электролиний для обмена данными между частями компьютера. 1) Модем2)пиксел3)магистраль4)вычислитель ...
B1o2o3m4
06.06.2023 08:35
3. Программа-компилятор выполняет А) переводит исходный текст в машинный кодБ) формирует текстовый файлВ) записывает машинный код в форме загрузочного файла...
LeanardoGeni
02.04.2022 13:43
с информатикой! _ . _A&((B&C)(A&B)Надо из выражения сделать схему ( На точки не обращайте внимания)...
dasha21k2
20.11.2021 10:39
Программирование линейных алгоритмов. Урок 2 Изучи предложенный программный код и установи соответствие между входными и выходнымиданными.m1=...m2=m17/100m3=m1%100m4=m2+m3print(m4)m1...
ekimmail631
30.01.2023 17:14
Запишите неполное ветвление на языке программирования Python...
дильназ149
29.01.2022 16:12
СОР по информатике 8 класс 3 четверть...
lida105
05.09.2020 01:39
Выполните действия с приближенными числами 2,639*10^4-6,79834*10^6...
melnikmaryana
05.09.2020 01:39
Определите элемент, если в его атоме 25 электронов...
serovau85
05.09.2020 01:39
1.вертолет пролетел в горизонтальном направлении 400 м а затем перпендикулярно этому направлению 300м .найдите путь вертолета...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program N1;
var
a:integer;
begin
readln(a);
If (a>0) then writeln(a+1)
else writeln(a
Объяснение: