В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Mrsmishenkova
Mrsmishenkova
12.04.2020 23:39 •  Информатика

Составьте программу либо через функцию или можно через процедуру: 1)вычислить сумму квадратов простых чисел,лежащих в интервале (m,n). 2)вычислить сумму простых не превосходящих заданного числа n.

Показать ответ
Ответ:
терменатор6
терменатор6
27.07.2020 18:22
Var
n,m:integer;
procedure summa(a,b:integer );
var res:integer;
begin
while a<=b do
begin
res:=(a*a)+res;
a:=a+1;
end;
writeln(res);
end;
begin
readln(n,m);
summa(n,m);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота